Unity 5.1 and FB 6.2.2 – Error: Unable to verify assembly data

Reproduce scenario

Unity update from 5.0.1 to 5.1 raised the following error with FB plugin.

This problem will repeats when new unity version is released but there is no new fb sdk yet.

Error details

error

Full error message text:

Continue reading “Unity 5.1 and FB 6.2.2 – Error: Unable to verify assembly data”